iOS Users Unable to Download Envoy App Store

Incident Report for Envoy

Resolved

The Envoy Mobile App is now available via the AppStore for iOS users.
Posted May 11, 2022 - 14:21 PDT

Monitoring

We have identified the solution and are waiting for app approval for it to be made available via the AppStore Until then please use this link to download the Envoy Mobile (https://apps.apple.com/us/app/envoy/id983102576)
Posted May 11, 2022 - 10:28 PDT

Update

We have identified the solution and are waiting for app approval for it to be made available via the AppStore" Until then please use this link to download the Envoy Mobile https://apps.apple.com/us/app/envoy/id983102576
Posted May 11, 2022 - 10:27 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 10:26 PDT

Identified

This issue has been identified and we are working to resolve it.
Posted May 11, 2022 - 07:26 PDT

Investigating

iOS users are getting a message stating “app not available, this app is currently not available in your country or region.”
Posted May 11, 2022 - 06:55 PDT
This incident affected: Mobile.