Health Check Error
Incident Report for Envoy
Resolved
This incident has been resolved by Heroku on/around 17:11 UTC time this morning; Envoy has since tested and verified their resolution within our service.

You can find additional information regarding this incident here: https://status.heroku.com/incidents/2402.
Posted Feb 24, 2022 - 09:51 PST
Update
The issue sits with our downstream provider Heroku, our components have been updated to reflect this information.
Posted Feb 24, 2022 - 09:23 PST
Update
This issue sits with our downstream provider Heroku, they are working to resolve it. We will provide an update once we know more.
Posted Feb 24, 2022 - 09:23 PST
Update
This issue sits with our downstream provider Heroku, they are working to resolve it. We will provide an update once we know more.
Posted Feb 24, 2022 - 09:22 PST
Update
This issue sits with our downstream provider Heroku, they are working to resolve it. We will provide an update once we know more.
Posted Feb 24, 2022 - 09:17 PST
Identified
The issue has been identified, we will provide an update shortly with additional information.
Posted Feb 24, 2022 - 09:15 PST
Investigating
We are aware of an issue where users are getting a 502 or 522 error message when attempting to complete their health check. This has been escalated to our Engineering team and we will provide an update as soon as possible.
Posted Feb 24, 2022 - 09:00 PST
This incident affected: Infrastructure (Heroku) and Envoy dashboard, Visitor registration, Mobile.