Host notification failures
Incident Report for Envoy
Resolved
We have resolved the issue with our secondary database and notifications are sending normally. For some customers, host notifications sent between 11 AM and 11:10 AM PDT maybe not have been delivered
Posted over 1 year ago. Jun 07, 2018 - 11:26 PDT
Identified
We've identified an issue with one of our secondary databases that is resulting in some host notifications not being sent
Posted over 1 year ago. Jun 07, 2018 - 11:07 PDT