Brivo - Badge-event sign in is not working
Incident Report for Envoy
Resolved
This issue has been resolved. If you are still experiencing any problems, please contact our support team.
Posted Mar 06, 2024 - 11:46 PST
Monitoring
Our team has deployed a resolution for this, and we are monitoring it.
Posted Mar 06, 2024 - 11:32 PST
Investigating
We are investigating an issue where Brivo badge events sign-in is not working for some users. We will update once we have more information.
Posted Mar 06, 2024 - 10:44 PST
This incident affected: Integrations (Auto Check-in via Access Control).