Dashboard Connectivity Intermittent
Incident Report for Envoy
Resolved
We experienced a bottleneck with one of the components in our caching layer under a period of elevated system load, which resulted in a general slowdown of requests coming thorough our system, and an elevated number of requests to fail.

Everything now has stabilized and we are working on a long-term fix to alleviate this bottleneck under similar loads in the future.
Posted 3 months ago. Jul 26, 2019 - 15:25 PDT
Investigating
We are currently investigating slow response times and intermittent connectivity on our dashboard.
Posted 3 months ago. Jul 26, 2019 - 14:38 PDT
This incident affected: Envoy dashboard.