Intermittent issues on Visitors page of the Dashboard
Incident Report for Envoy
Resolved
This incident has been resolved as of 2:30pm PT. Please reach out to Support via hi@envoy.com or the web messenger should you experience any additional issues.
Posted Aug 09, 2022 - 15:07 PDT
Monitoring
We have implemented a fix and are closely monitoring the issue for any continued degradation in the Visitors experience.
Posted Aug 09, 2022 - 13:28 PDT
Identified
The root cause of the intermittent issues has been identified and we are working towards a fix.
Posted Aug 09, 2022 - 13:17 PDT
Investigating
We have seen some reports of customers having issues loading the Visitors page on the Envoy Dashboard. We are currently investigating and will provide more details soon.
Posted Aug 09, 2022 - 12:49 PDT
This incident affected: Envoy dashboard.