Slack Connectivity Issues
Incident Report for Envoy
Resolved
Slack reports the connectivity issues are now resolved.
Posted 11 months ago. May 21, 2018 - 13:18 PDT
Identified
Slack is experiencing major connectivity issues which will affect your slack host notifications. https://status.slack.com/2018-05/42acc9f7860c0416

We are monitoring and will update this incident once Slack reports it is resolved.
Posted 11 months ago. May 21, 2018 - 12:49 PDT