Temporary Issue with Maps
Incident Report for Envoy
Postmortem

A temporary AWS outage led to a map load failure impacting a limited number of companies.

Posted Oct 10, 2024 - 06:29 PDT

Resolved
Between 12:28 PM PST - 12:46 PM PST, Envoy was unable to access map floor images from our service provider.
Posted Oct 07, 2024 - 10:30 PDT