Service Disruption - Partial
Incident Report for Envoy
Resolved
We have resolved the issue and the Envoy mobile app should be fully operational. Apologies for any inconvenience caused!
Posted Jul 07, 2021 - 11:38 PDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 10:13 PDT
Investigating
We are currently experiencing slow network response times on the Envoy mobile app.

Our engineering team is working to identify the root cause and implement a solution. Some mobile users may be affected.

We will send an additional update in the next 30 minutes.
Posted Jul 07, 2021 - 10:11 PDT
This incident affected: Mobile.