Dashboard Scheduling service Degradation

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 16:01 PDT

Update

We are continuing to investigate this issue.
Posted Aug 04, 2022 - 16:00 PDT

Investigating

We are currently investigating and monitoring issues related to the "Your Schedule" feature on the dashboard; an investigation is open with our Engineering teams and an additional update will be provided shortly
Posted Aug 04, 2022 - 15:37 PDT
This incident affected: Envoy Dashboard.