Dashboard and mobile app are slow to load

Incident Report for Envoy

Resolved

The dashboard and mobile app load times issue has been resolved. Thank you for your patience. Please reach out to support team via hi@envoy.com for any further questions
Posted Feb 05, 2025 - 10:37 PST

Monitoring

The dashboard and mobile app load time issue has been mitigated, and performance is improving. We are monitoring for full recovery
Posted Feb 05, 2025 - 07:29 PST

Investigating

We are currently experiencing slow load times on our dashboard and mobile app. Our team is investigating the issue
Posted Feb 05, 2025 - 06:25 PST
This incident affected: Envoy Dashboard.