Increased 503 errors returned from the Envoy API
Incident Report for Envoy
Resolved
After further monitoring, we have determined that this issue is resolved.
Posted about 1 year ago. Apr 11, 2018 - 20:15 PDT
Monitoring
We are no longer seeing these errors. Our team will continue to monitor.
Posted about 1 year ago. Apr 11, 2018 - 18:46 PDT
Investigating
We're investigating an increased number of 503 errors returned to a small percentage of requests to our API. Engineers are investigating.
Posted about 1 year ago. Apr 11, 2018 - 18:24 PDT