Some users are not receiving host notifications via email
Incident Report for Envoy
Resolved
The incident has been resolved, our engineering team is monitoring the status closely.
Posted Jan 31, 2023 - 05:07 PST
Investigating
We are currently experiencing a partial disruption to our notification functionality, some users are not receiving notifications via email.

Our engineering team is working to identify the root cause and implement a solution.
Posted Jan 31, 2023 - 02:50 PST
This incident affected: Notifications (Core) (Email notifications).