Users Unable to load Visitors tab on web dashboard

Incident Report for Envoy

Resolved

This issue has been resolved
Posted Jun 03, 2022 - 15:46 PDT

Update

We are aware of an issue where users are unable to load the Visitors tab on the web dashboard and we are investigating it.
Users are seeing the message "you don't have access to this page"

Users are also Unable to Edit the Employee Registration flow
Posted Jun 03, 2022 - 14:43 PDT

Update

We are aware of an issue where users are unable to load the Visitors tab on the web dashboard and we are investigating it.
Users are seeing the message "you don't have access to this page"
Posted Jun 03, 2022 - 14:32 PDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2022 - 14:28 PDT

Investigating

we are aware of an issue where users are unable to load the Visitors tab on the web dashboard and we are investigating it.
Posted Jun 03, 2022 - 14:27 PDT
This incident affected: Envoy Dashboard and Visitor registration.