Investigating issue with Deliveries, Billing, and Notification Services

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Feb 05, 2020 - 08:58 PST

Monitoring

Fix has been applied. Monitoring to confirm resolution.
Posted Feb 05, 2020 - 08:04 PST

Update

We have root issue the issue causing outages in several services inside of Envoy. We are update SSL configurations to remediate the outage and will add more details as the situation resolves.
Posted Feb 05, 2020 - 07:46 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2020 - 07:35 PST

Investigating

Currently we are experiencing Intermittent issues within Envoy that are affecting Delivery limits and Invite Quotas. We appreciate your patience as we work diligently to get this resolved.
Posted Feb 05, 2020 - 05:39 PST
This incident affected: Workplace (Deliveries).