Host notifications are not working
Incident Report for Envoy
Resolved
This issue has been resolved
Posted Jul 01, 2024 - 11:30 PDT
Monitoring
We are seeing services recover and are monitoring the situation
Posted Jul 01, 2024 - 10:37 PDT
Identified
Our team has identified the issue and are working on a fix
Posted Jul 01, 2024 - 09:54 PDT
Investigating
We are aware of an issue with host notifications not sending to a set of customers and are investigating the issue
Posted Jul 01, 2024 - 08:28 PDT
This incident affected: Notifications (Core) (Email notifications, SMS notifications).