Mobile App and Web Dashboard not loading
Incident Report for Envoy
Resolved
Envoy has completed the revert and all appropriate testing; the components below related to dashboard and mobile app performance have been restored to fully 'Operational'.

Please note there will be continued investigation into issues related to Cisco Meraki that may be impacting a subset of customers; additional communications will be provided to those that may be impacted shortly.
Posted Oct 05, 2022 - 18:14 PDT
Update
Envoy has completed a rollback of services and will be closely monitoring the revert; continued smoke tests and performance testing will be complete over the next hour as well.
Posted Oct 05, 2022 - 13:15 PDT
Update
Due to the ongoing degradation of service Envoy will be performing emergency maintenance between 12:45 - 1:00 pm PT today and roll back our migration of services until a root cause is identified. Anticipated down time is a few minutes at most with Support & Engineering teams on call to monitor the revert closely. We appreciate your patience and understanding over the last few days as we restore services.
Posted Oct 05, 2022 - 13:02 PDT
Update
We are aware of an issue with the mobile app and Web Dashboard not loading and check-in/registration failing. We are continuing to investigate the root cause of the issue and put into place better monitoring of the critical components.
Posted Oct 05, 2022 - 09:03 PDT
Update
We are aware of an issue with the mobile app and Web Dashboard not loading and check-in/registration failing. This is under investigation, and we will provide an update soon.
Posted Oct 05, 2022 - 06:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 03, 2022 - 22:10 PDT
Update
All systems are stabilized, and we are investigating the root cause to prevent this from happening again
Posted Oct 03, 2022 - 12:15 PDT
Investigating
We are aware of an issue with the mobile app and Web Dashboard not loading and check-in/registration failing. This is under investigation, and we will provide an update soon.
Posted Oct 03, 2022 - 05:43 PDT
This incident affected: Envoy dashboard, Visitor registration, and Mobile.