Email notifications are currently not being sent
Incident Report for Envoy
Resolved
The incident has been resolved
Posted Feb 04, 2025 - 15:06 PST
Monitoring
The issue has been fixed and the emails are back to operational. We are currently monitoring the situation.
Posted Feb 03, 2025 - 12:38 PST
Investigating
We are currently investigating an issue with our email notifications. Our team is actively working to determine the cause.
Posted Feb 03, 2025 - 11:37 PST
This incident affected: Visitor registration.