Mobile app not loading
Incident Report for Envoy
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 09:42 PST
Investigating
We are aware of an issue where the mobile app is not loading for users and are looking into this.
Posted Mar 02, 2022 - 09:05 PST
This incident affected: Mobile.