Envoy Support is currently unavailable
Incident Report for Envoy
Resolved
Functionality has been restored and our support team are now ready to help. We will continue to monitor performance.
Posted Feb 22, 2024 - 04:03 PST
Monitoring
Our partner company has advised that most chat functionality has been restored to normal. There may be a slight delay in responses in chat and email. We are continuing to monitor performance.
Posted Feb 22, 2024 - 03:33 PST
Update
Our partner have identified a possible fix and are bringing to implement it now.
Posted Feb 22, 2024 - 03:03 PST
Identified
Our partner company that provides chat and email functionality for our support team is currently experiencing an outage, this is causing a delay in our response time. We will update once our partner has resolved this issue..
Posted Feb 22, 2024 - 02:24 PST
This incident affected: Infrastructure (Intercom Web Messenger).