Emergency Notifications - Notifications not arriving through SMS or Push

Incident Report for Envoy

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 03:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 05:44 PDT

Investigating

Some customers might experience an issue where Emergency Notifications are not arriving in SMS or Push. They are arriving via Email and are shown on the App Home tab.

We are investigating the issue at the moment.
Posted Jul 31, 2025 - 04:25 PDT
This incident affected: Notifications (SMS notifications, Push notifications).