SMS Notification delayed

Incident Report for Envoy

Resolved

We are currently experiencing slower loading time with our . Our engineering team is currently investigating the root cause of the issue.
Posted Jan 26, 2026 - 09:59 PST

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 08:56 PST

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 08:55 PST
This incident affected: Notifications (SMS notifications).