Users unable to sign in Visitors from the Invite Page on the Dashboard

Incident Report for Envoy

Resolved

The incident has been resolved, and we are continuing to monitor performance.
Posted Oct 09, 2024 - 07:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 07:45 PDT

Identified

The issue has been identified and a fix is being tested.
Posted Oct 09, 2024 - 07:03 PDT

Investigating

We have received reports that some users are unable to sign in their visitors from the Invite Log on the Envoy dashboard. Signing in Visitors on the Visitor Kiosk iPad and Visitor Log is unaffected.

Our teams are investigating the issue at the moment.
Posted Oct 09, 2024 - 05:47 PDT
This incident affected: Visitor registration.