03/26/2025 - Maps and Rooms tabs Not Loading

Incident Report for Envoy

Resolved

The incident has been resolved. Please reach out to Envoy Support via hi@envoy.com for any questions/concerns!
Posted Mar 26, 2025 - 17:27 PDT

Monitoring

The rooms and maps should be operational now, and we are currently monitoring
Posted Mar 26, 2025 - 16:52 PDT

Investigating

We are investigating an issue with maps and rooms tab not loading. Our team is actively working to determine the cause.

We apologize for the inconvenience this has caused and appreciate your patience while our team is working on it. For any questions, please reach out to Envoy Support via hi@envoy.com
Posted Mar 26, 2025 - 16:16 PDT
This incident affected: Workplace (Rooms, Maps).