Some Users are Unable to Login to the Envoy Dashboard and Mobile App
Incident Report for Envoy
Resolved
We have confirmed that the Envoy Dashboard and mobile app have fully recovered. Our team will continue to monitor all product components to ensure ongoing stability.
Posted Dec 05, 2024 - 09:03 PST
Identified
Engineering has identified a solution to the login error affecting some users and is actively working to implement and validate the fix.
Posted Dec 05, 2024 - 08:45 PST
This incident affected: Envoy dashboard and Mobile.