Envoy Dashboard not loading/slow to respond

Incident Report for Envoy

Resolved

This issue has been resolved. If you continue to experience problems, please reach out to Envoy Support.
Posted Nov 13, 2023 - 07:14 PST

Monitoring

We have deployed a fix and are currently monitoring the issue to ensure that it has been resolved.
Posted Nov 13, 2023 - 07:09 PST

Identified

All services (web, visitor kiosk, mobile) have degraded performance. We have identified the issue and are deploying a fix.
Posted Nov 13, 2023 - 06:35 PST

Update

All services (web, visitor kiosk, mobile) are currently seeing degraded performance. We are continuing to investigate this issue.
Posted Nov 13, 2023 - 05:42 PST

Investigating

We have received reports that the Envoy dashboard is offline or slow to load. Visitor kiosk devices may show a message that Envoy is offline. Our teams are investigating now.
Posted Nov 13, 2023 - 04:51 PST
This incident affected: Envoy Dashboard, Visitor registration, Mobile and Workplace (Desks, Deliveries, Rooms).