Email notifications are not being sent

Incident Report for Envoy

Resolved

The email service is restored
Posted Oct 16, 2025 - 10:09 PDT

Investigating

We are currently experiencing issues with our email service, causing email notifications to not be sent as expected. Our team is working closely to identify the root cause and restore normal functionality as soon as possible.

We apologize for the inconvenience and appreciate your patience while we work on resolving this issue. For any further questions, please contact Envoy Support via hi@envoy.com.
Posted Oct 16, 2025 - 09:55 PDT
This incident affected: Notifications (Email notifications).