Core services outage due to AWS
Incident Report for Envoy
Resolved
The AWS infrastructure outage still remains open though Envoy services have recovered. We'll continue to monitor the issue closely until AWS issues formal resolution. For reference please leverage: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 15:05 PST
Identified
Envoy has confirmed the AWS outage which has partially impacted our services. All Envoy systems are booting back up to full service, sporadic issues still remain and we will continue to monitor.
Posted Dec 22, 2021 - 08:02 PST
Investigating
Envoy's AWS infrastructure provider had an issue in US-EAST-1. Our team is actively monitoring our services until all are fully restored.
Posted Dec 22, 2021 - 07:57 PST
This incident affected: Envoy dashboard, Visitor registration, Deliveries, Rooms, Desks, and Mobile.