Slow loading times for dashboard.
Incident Report for Envoy
Resolved
Long running database task caused the slow down. Task has resolved and we are back to normal operational capacity.
Posted Jan 06, 2020 - 08:24 PST
Investigating
We are currently investigating this issue.
Posted Jan 06, 2020 - 07:30 PST
This incident affected: Envoy dashboard.