[07/02/2026] - Envoy Dashboard Unavailable

Incident Report for Envoy

Resolved

Resolved: The dashboard outage has been resolved. Dashboard access and functionality have been restored, and users should now be able to load dashboards and perform dashboard-related actions normally.
Posted Jul 02, 2026 - 07:20 PDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 07:04 PDT

Investigating

We are currently investigating an issue that is causing the Envoy dashboard to be unavailable. Our team is working to identify the root cause.

We apologize for the inconvenience and appreciate your patience while our team works on restoring the functionality. For any further questions, please contact Envoy Support via hi@envoy.com
Posted Jul 02, 2026 - 07:03 PDT
This incident affected: Envoy Dashboard.