Some new users are unable to book desks

Incident Report for Envoy

Resolved

This incident has been resolved, our engineering team is monitoring the status closely.
Posted Feb 03, 2023 - 06:41 PST

Investigating

Our team has identified an issue with booking desks for users who have recently been added to the employee directory.

Our engineering team is working to identify the root cause and implement a solution.
Posted Feb 03, 2023 - 03:08 PST
This incident affected: Workplace (Desks).