Dashboard not accessible
Incident Report for Envoy
Resolved
Engineers have confirmed the issue, which was related to a recent deploy, and rolled back. The dashboard is now fully accessible for all users.
Posted 7 months ago. Oct 04, 2018 - 11:53 PDT
Investigating
We're investigating reports that the dashboard is not accessible for some users
Posted 7 months ago. Oct 04, 2018 - 11:49 PDT