Upgrade prompt popping up for non-basic/standard/enterprise users

Incident Report for Envoy

Resolved

This fix for this issue has been deployed and it is now resolved.
Thank you
Posted Feb 22, 2022 - 17:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 17:04 PST

Identified

We have identified the issue and are working on a resolution.
Posted Feb 22, 2022 - 15:26 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 15:00 PST
This incident affected: Envoy Dashboard.