Envoy Dashboard not loading
Incident Report for Envoy
Postmortem

On March 13 and 14 at ~ 6.15 AM PDT, we experienced an increased load on some scheduled communication requests between two services due to a client limitation, leading to performance issues for a subset of customers. After a thorough root cause analysis, our team was able to identify and mitigate the issue, restoring dashboard functionality. 

Following the resolution, an internal post-mortem has been organized to analyze the incident and note key learnings, and action items to prevent similar incidents in the future. If you have any concerns or require additional information, please don't hesitate to contact our Customer Support team via hi@envoy.com or contact your dedicated account manager.

Posted Mar 20, 2024 - 11:17 PDT

Resolved
This issue has been resolved; please reach out to Envoy support if you are still seeing issues.
Posted Mar 13, 2024 - 06:45 PDT
Identified
Our team has identified the issue and is working to resolve it.
Posted Mar 13, 2024 - 06:30 PDT
Investigating
We are currently looking into an issue where the Envoy Dashboard is not loading.
Posted Mar 13, 2024 - 06:21 PDT
This incident affected: Envoy dashboard.