Notifications and real-time app updates are delayed
Incident Report for Envoy
Resolved
The database maintenance issues were resolved and all notifications and real-time updates should be arriving as expected.
Posted about 1 year ago. Apr 14, 2018 - 14:36 PDT
Investigating
We are investigating delays in some notifications and real-time updates in the dashboard and iPad app due to some database maintenance.
Posted about 1 year ago. Apr 14, 2018 - 13:29 PDT