Service Disruption - Partial
Incident Report for Envoy
Resolved
Cloudflare has since resolved the issue and logged a resolution here: https://www.cloudflarestatus.com/incidents/d4g3q6bqzfnr
Posted Feb 15, 2022 - 17:34 PST
Update
Cloudflare has since resolved the issue and logged a resolution here: https://www.cloudflarestatus.com/incidents/d4g3q6bqzfnr
Posted Feb 15, 2022 - 17:32 PST
Investigating
We are currently experiencing service degradation due to the infrastructure, Cloudflare, in the West Coast component; additional monitoring can be found here: https://www.cloudflarestatus.com/

We will send an additional update in the next 30 minutes.
Posted Feb 15, 2022 - 14:06 PST
This incident affected: Infrastructure (Cloudflare San Jose, CA, United States - (SJC)).