Push Notifications not being received for Android Users

Incident Report for Envoy

Resolved

A fix has been implemented in the Android mobile version 5.06.1, which is now live in the Google Play Store
Posted Jun 25, 2025 - 11:55 PDT

Investigating

We are currently investigating an issue where push notifications are not being received for customers on Android; we will post an additional update as soon as one is available.

For any additional questions/concerns, please contact Customer Support via the live chat messenger or hi@envoy.com
Posted Jun 23, 2025 - 17:43 PDT
This incident affected: Notifications (Push notifications).