Brivo Integration not signing users in automatically
Incident Report for Envoy
Postmortem

On February 21, Envoy’s Brivo integration was inadvertently rolled back to an older version causing disruption in auto-check in process for Employees. Our team swiftly identified the issue and resolved it by rolling the integration to the latest version and thus restoring functionality. 

Following the resolution, an internal post-mortem has been organized to analyze the incident and note key learnings, and action items to prevent similar incidents in the future. If you have any concerns or require additional information, please don't hesitate to contact our Customer Support team via hi@envoy.com or contact your dedicated account manager

Posted Mar 20, 2024 - 11:19 PDT

Resolved
This issue has been resolved; if you are still experiencing issues, don't hesitate to contact support.
Posted Feb 21, 2024 - 07:25 PST
Investigating
We are currently investigating an issue with the Brivo Integration, which is preventing automatic user sign-ins. Our team is working on resolving this and will provide an update as soon as possible.
Posted Feb 21, 2024 - 06:29 PST
This incident affected: Integrations (Auto Check-in via Access Control).