Some users unable to export data from the dashboard
Incident Report for Envoy
Resolved
The incident has been resolved. Our Engineering team is monitoring the status closely.
Posted Jan 06, 2023 - 08:06 PST
Update
We are aware of an issue with the analytics tab not loading for some users. Our engineering team is currently investigating the root cause and will provide an update shortly.
Posted Jan 06, 2023 - 06:36 PST
Investigating
We are currently experiencing a partial disruption to the exporting functionality in our dashboard. Users may receive an "Internal Server Error"

Our engineering team is working to identify the root cause and implement a solution. Logged in users may be affected.
Posted Jan 06, 2023 - 04:46 PST
This incident affected: Envoy dashboard.