Missing Desks from the Live Map

Incident Report for Envoy

Resolved

The incident has now been resolved and services have returned to normal. Our team will continue to monitor performance.
Posted Jan 30, 2024 - 05:21 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 05:13 PST

Identified

The issue has been identified and a fix being rolled out.
Posted Jan 30, 2024 - 05:10 PST

Update

We are continuing to investigate this issue.
Posted Jan 30, 2024 - 04:46 PST

Investigating

We are currently investigating an issue where Desks and other Points of Interest may be missing from the Live Map on Desktop and Mobile.
Posted Jan 30, 2024 - 03:43 PST
This incident affected: Envoy Dashboard, Mobile and Workplace (Desks).