Visitor Log may appear empty after navigating to the Invite Log

Incident Report for Envoy

Resolved

The incident has been resolved and we are continuing to monitor performance.
Posted Apr 02, 2025 - 06:30 PDT

Monitoring

A fix has been implemented and we are monitoring performance.
Posted Apr 02, 2025 - 06:00 PDT

Investigating

We are receiving some reports that when leaving the Visitor Log on the Envoy Web Dashboard, navigating to the Invite Log and then back to the Visitor Log, the Visitor Log may appear empty.

Logging out of the dashboard and then back in should return normal functionality. Our teams are investigating the cause.
Posted Apr 02, 2025 - 05:57 PDT
This incident affected: Envoy Dashboard.