Notification delays due to downstream services
Incident Report for Envoy
Resolved
The processing delays at our notification providers seem to be resolved, so we believe this incident is no longer affecting customers. Our engineers will continue to monitor throughout the day.
Posted about 1 year ago. May 15, 2018 - 08:31 PDT
Investigating
We’re experiencing notification slowdowns on some channels due to degraded performance at multiple of our notification providers.
Posted about 1 year ago. May 15, 2018 - 06:58 PDT