Envoy Mobile App & Dashboard Unresponsive
Incident Report for Envoy
Resolved
We have identified and rolled out a fix to address the disruption to both the Envoy Mobile App & Dashboard; please reach out to Envoy Support via hi@envoy.com or the live chat messenger should further issues persist.
Posted May 01, 2023 - 20:50 PDT
Identified
We are currently aware of the issue with the mobile app not being responsive. This is also causing slow load times on our web dashboard. We have identified the cause and are working towards a resolution. We will provide another update as soon as available.
Posted May 01, 2023 - 19:18 PDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 17:58 PDT
Investigating
We are currently aware of the issue with the Envoy Mobile App not being responsive. Our team is currently investigating and will provide an update shortly.
Posted May 01, 2023 - 17:58 PDT
This incident affected: Mobile.