Data loading issues on Occupancy Dashboard and Analytics
Incident Report for Envoy
Resolved
The issue with Occupancy dashboard and Analytics should be resolved now. Thanks for your patience while our team fixed the issue.
Posted Feb 14, 2024 - 16:55 PST
Identified
We are aware of data loading issues on the Occupancy Dashboard and other analytics. Our team is working on it and estimates it to be back in ~ 3 hours. We apologize for any inconvenience this has caused.
Posted Feb 14, 2024 - 13:50 PST