Slack connectivity issues
Incident Report for Envoy
Resolved
Slack has reported that this incident has been resolved.
Posted about 1 year ago. May 23, 2018 - 10:44 PDT
Monitoring
Slack is experiencing connectivity issues which will affect your slack notifications. https://status.slack.com/2018-05/d579e6d9eb769b03

We are monitoring and will update this incident once Slack reports it is resolved.
Posted about 1 year ago. May 23, 2018 - 10:32 PDT