12/7 Degraded Service due to AWS
Incident Report for Envoy
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 14:42 PST
Investigating
We are currently experiencing intermittent disruptions in service due to AWS. Please see https://status.aws.amazon.com/ for additional information.


We will send an additional update as we learn more.
Posted Dec 07, 2021 - 14:23 PST
This incident affected: Envoy dashboard, Visitor registration, Deliveries, Rooms, Desks, Mobile and Infrastructure (AWS s3-us-standard).