Service Disruption - "Your Schedule"
Incident Report for Envoy
Resolved
This incident has now been resolved.
Posted Sep 06, 2023 - 05:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2023 - 05:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 05:02 PDT
Investigating
We are currently experiencing a partial service disruption to our dashboard. Some users are finding that "Your Schedule" is showing as blank. This issue is resolved by refreshing the browser page, allowing the page to load correctly.

Our engineering team is working to identify the root cause and implement a solution.
Posted Sep 06, 2023 - 02:35 PDT
This incident affected: Envoy dashboard.