Envoy rooms devices are having an outage

Incident Report for Envoy

Resolved

The issue with rooms devices has been resolved.
Posted Nov 13, 2025 - 19:39 PST

Monitoring

We’ve deployed a fix and are monitoring for all devices to fully recover.
Posted Nov 13, 2025 - 19:38 PST

Identified

We’ve identified a potential root cause. Rooms devices are gradually recovering and should automatically re-pair.
Posted Nov 13, 2025 - 19:36 PST

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 19:27 PST

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 19:15 PST

Investigating

We are currently investigating the issue.
Posted Nov 13, 2025 - 19:15 PST
This incident affected: Envoy Dashboard and Workplace (Rooms).