Intermittent web dashboard sign-in issues: "email not found"
Incident Report for Envoy
Resolved
After multiple hours of solid performance, we're marking this incident as resolved.
Posted 4 months ago. May 28, 2019 - 16:56 PDT
Monitoring
The fix has been applied and the issue appears to be resolved. Our team will continue monitoring Dashboard performance. If you experience additional issues, please contact our support team at hi@envoy.com

An update from a SCIM connection caused a large number of records to update in our database, resulting in a situation where a set of under-optimized transactional queries, that were previously performing fine under normal load, created competing queries that never finished. Removing these unoptimized transactional queries fixed the issue.
Posted 4 months ago. May 28, 2019 - 13:54 PDT
Identified
The issue has been identified and a fix is currently being applied and tested.
Posted 4 months ago. May 28, 2019 - 12:56 PDT
Update
Engineers are still investigating this issue. Customers may experience intermittent loading of the Envoy dashboard. We will provide regular status updates here.
Posted 4 months ago. May 28, 2019 - 12:31 PDT
Investigating
We are currently experiencing issues with sign-ins. Engineers are actively investigating
Posted 4 months ago. May 28, 2019 - 10:24 PDT
This incident affected: Envoy dashboard.