Aruba ClearPass indicating "In Progress" on the Visitor Log

Incident Report for Envoy

Resolved

Our partner, Aruba ClearPass has confirmed that this issue is fixed
Posted Apr 01, 2025 - 13:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2025 - 10:28 PDT

Update

We have identified that the Aruba Clearpass API is currently down and Aruba are currently investigating the cause and identifying a solution.
Posted Apr 01, 2025 - 09:29 PDT

Identified

Some users are reporting that the Aruba Clearpass integration is not sending Wi-Fi credentials to Visitors, with a status of "In Progress" shown on the Visitor Entry. Our team are investigating possible causes at this time.
Posted Apr 01, 2025 - 06:08 PDT
This incident affected: Integrations (Partner Integrations).